Introduction

Ce chapitre présente CyberLink PowerProducer et le processus de production de films numériques, y compris ce dont vous avez besoin avant de commencer à travailler sur un projet. Si vous recherchez des instructions sur la manière de commencer une production de film immédiatement, veuillez vous reporter à Produire un disque de film.

Ce chapitre contient les sections suivantes :

  • Bienvenue
  • Déroulement de la production
  • Le programme PowerProducer 2 Gold
  • Les projets PowerProducer
  • Votre environnement de production
  • Configuration système requise
  • Les verstions de PowerProducer 2 Gold
  • Navigation de CyberLink PowerProducer 2 Gold


Bienvenue

Beinvenue dans la famille d'outils pour vidéo numérique CyberLink ! CyberLink PowerProducer vous permet de finaliser vos productions vidéo numérique et de les graver sur un disque. Vous pouvez utiliser PowerProducer pour des tâches d'édition légères et pour la capture de nouveaux média, et lorsqu'il est temps de peaufiner votre film, CyberLink PowerProducer est le meilleur outil de production.

Qu'est-ce qu'un outil de production ?

Un outil de production permet de placer le film que vous possédez sur un disque dur vers un DVD ou un CD que vous pouvez ensuite lire sur un lecteur de disque et partager avec vos amis. Mais ce n'est qu'une partie de l'histoire. Les fonctions de production de PowerProducer comprennent :

  • gravure de CD, DVD, VCD, SVCD, et DVD éditables
  • effacement du contenu indésiré des disques
  • copie de disques
  • défragmentation des disques pour la gravure du contenu vidéo
  • gravure du contenu DV directement vers le DVD
  • offre des qualités vidéo HQ, SP, et LP
  • prise en charge des formats CD-R, CD-RW, DVD-R, DVD-RW, DVD+R, DVD+RW, VCD, et SVCD
  • définition de chapitres dans le contenu vidéo
  • ajout de musique de fond aux vidéos et aux menus
  • offre des mises en page personnalisées des menus, comprenant les boutons, les cadres et les fonds
  • capture à partir de DVD, de périphériques firewire, de cartes de capture analogiques, de périphériques USB, et de fichiers

PowerProducer possède aussi les fonctions d'édition vidéo simples mais puissantes suivantes :

  • découpage, fusion et fractionnement de séquences vidéo
  • création de diaporama de photos
  • ajout d'effets spéciaux aux photos et aux séquences vidéo
  • correspondance de la longueur du diaporama avec la durée du fond musical
  • ajout de transitions dans les films et les diaporama


Déroulement de la production

Le processus de production d'un film numérique implique une combinaison d'art et de technologie, commençant avec un film vidéo brut et finissant avec une production de film gravée sur disque. CyberLink PowerProducer fournit la manière la plus simple de produire votre film fini et de le graver sur le média de votre choix.


Pré-Production

Avant de produire votre film en utilisant CyberLink PowerProducer, vous devez d'abord rassembler (ou créer) ses composants: les séquences vidéo, les photos, et le fond musical.

Vous pouvez collecter le film brut par vous-même avec un caméscope ou tout autre périphérique d'enregistrement, ou bien vous pouvez simplement utiliser des fichiers de média non-protégés en copyright que vous possédez.

Vous pouvez même avoir déjà créé votre propre film dans un programme d'édition vidéo, comme CyberLink PowerDirector.

Quelque soit votre cas, vous devez possédez toutes les pièces de votre film sous la main de manière à ce que le processus de production soit aussi simple que possible.


Production de disque

Lorsque votre film est prêt, c'est le moment d'utiliser PowerProducer. Comme PowerProducer offre des outils d'édition vidéo élémentaires, votre film n'a pas besoin d'être complètement achevé à cette étape.

Si vous possédez vos séquences média sous la main, mais que vous n'avez pas encore édité ou peaufiné votre film, vous attendrez peut-être de CyberLink PowerProducer qu'il exécute les tâches suivantes :

  1. Spécifiez le type de disque et la qualité vidéo que vous souhaitez utiliser.
  2. Obtenez le contenu vidéo.
  3. Découpez le contenu vidéo à la taille désirée.
  4. Fractionnez votre vidéo en chapitres pour la navigation du disque.
  5. Ajoutez un effet spécial à la séquence vidéo.
  6. Ajustez la netteté, le contraste, et les couleurs de la séquence vidéo.
  7. Ajoutez un fond musical à un fichier vidéo.
  8. Spécifiez les boutons, l'image de fond, le fond musical, et l'agencement de votre page de menu.
  9. Ayez un aperçu de votre production.
  10. Gravez votre production sur CD/DVD.


Prêt à graver

Lorsque vous êtes prêt à graver votre film sur le disque, vous devriez avoir plusieurs disques compatibles avec votre graveur sous la main. Assurez-vous non seulement que le type de média est correct (c'est à dire que vous possédez bien des DVD pour un lecteur de DVD ou des CD pour un lecteur de CD), mais aussi que vos disques sont tous au format correct (CD-R, DVD+RW, etc...).

Conservez plusieurs disques sous la main au cas où votre première production ne soit pas celle que vous espériez, ou encore pour effectuer des copies lorsque vous êtes satisfait du résultat.


Le programme PowerProducer 2 Gold

Lorsque vous ouvrez pour la première fois PowerProdcuer 2 Gold, le programme apparaît comme il est illustré ici:


Les projets PowerProducer

CyberLink PowerProducer enregistre les projets en fichier .PPP. Ce fichier de projet est la collection de tout le contenu de votre film, vos effets spéciaux, et votre configuration, mais il n'est pas la production finale. Ce fichier doit être traité (compilé, ou créé) à partir de ses parties afin de créer la production finale, un peu comme une pâte doit être cuite pour faire un gateau à partir des oeufs, de la farine et du lait.

Quelque soit les changements effectués aux séquences vidéo, aux fichiers audio, ou aux photos dans CyberLink PowerProducer, cela n'affecte pas vos média originaux. Comme toute votre configuration est enregistrée en un fichier projet, vous pouvez découper, éditer, ou supprimer des séquences dans PowerProducer, tout en conservant vos fichiers originaux sur votre disque dur, sans modification. Alors devenez créatif ! Si vous commencez à apporter trop de modifications, vous pouvez toujours recommencer.

Vous pouvez utiliser les boutons Windows standard pour créer un nouveau fichier de projet PowerProducer, ainsi que pour ouvrir ou enregistrer des fichiers existants. Les boutons permettant d'exécuter cette tâche se trouvent dans le haut de la page sous la plupart des fonctions de PowerProducer.

Remarque : Ces outils ne sont pas toujours disponibles pour toutes les fonctions.


Votre environnement de production

CyberLink PowerProducer 2 Gold offre différents choix pour définir votre environnement de production afin de s'adapter au mieux à vos habitudes de travail. Ces préférences, décrites ci-dessous, peuvent être accédées en cliquant sur le bouton [image] , qui est disponible sur la plupart des fenêtres de PowerProducer.

  • Mode de lecture du film : Définissez votre vidéo de manière à ce qu'elle revienne au menu du disque ou qu'elle continue vers le film suivant à chaque fois que la lecture d'un film du disque est terminé.
  • Répertoire de travail : C'est le répertoire utilisé par PowerProducer pour les fichiers produits. Le répertoire est défini pendant l'installation. Si vous changez ce répertoire, assurez-vous que le disque dur où il se trouve possède assez d'espace libre pour votre production.
  • Répertoire temporaire : C'est le répertoire utilisé par PowerProducer pour les fichiers temporaires qui sont automatiquement supprimés lorsque vous quittez PowerProducer. Le répertoire est défini pendant l'installation.
  • Nom par défaut de la vidéo capturée : Entrez un nom à donner à chacune des vidéos capturées. PowerProducer ajoute une date pour distinguer chaque fichier capturé.
  • Fractionner les fichiers vidéo capturés selon la limite de taille du disque : Fractionnez la vidéo au fur et à mesure de la capture pour vous assurez que chaque fichier vidéo capturé peut être placé sur le type de disque que vous utilisez.
  • Créer un nouveau chapitre chaque : Créez un nouveau chapitre automatiquement à chaque fois que la période définie est atteinte.
  • Avertissez-moi si mon graveur n'est pas détecté au démarrage : Indique à PowerProducer de vous avertir si votre ordinateur perd la communication avec votre graveur au démarrage.
  • Sauvegarder les photos sur le disque : Effectue des copies de sauvegarde des photos originales dont la résolution est plus grande que la production du finale film.
  • Style de menu par défaut : Spécifiez votre style favori (fichier .fl) comme style par défaut pour chaque nouveau projet PowerProducer.


Configuration système requise

La configuration système requise listée ci-dessous est recommandée comme la configuration minimum pour une production vidéo numérique générale. Vous trouverez peut être que votre système, bien que possèdant la configuration minimum requise, nécessite une extension de capacité pour des tâches d'édition DV spécifiques.

Configuration minimum requise
Système d'exploitation | Windows XP / 2000 / ME / 98SE (Windows XP/2000 recommandé)
Mémoire | 128MB SDRAM (256MB SDRAM recommandés) Right-to-Disc: 256MB (512MB recommandés)
Processeur | Production VCD (MPEG-1): Intel Pentium II 450 MHz, ou AMD Athlon 500 MHz Production DVD (MPEG-2): Intel Pentium III 700 MHz ou AMD Athlon 700 MHz Capture en temps réel de cassette DV en MPEG-1: Intel Pentium III 800 MHz ou AMD Athlon 800 MHz Capture en temps réel de cassette DV en MPEG-2: Intel Pentium 4 2.2 GHz ouAMD Athlon XP 2200+ Capture en différé de cassette DV en MPEG-1/MPEG-2: Intel Pentium II 450 MHz ou AMD Athlon 500 MHz Right-to-Disc: Intel Pentium 4 2.2 GHz (Pentium 4 2.4 GHz recommended) ou AMD Athlon XP 2200+
Espace disque dur | 1Go pour la réalisation de VCD 5Go pour la réalisation de DVD
DV | Périphérique compatible OHCI IEEE 1394
Capture | Capture de vidéo analogique : périphériques de capture USB ou PCI conformes aux standards WDM Capture de vidéo provenant d'un caméscope DV : périphériques d'E/S IEEE 1394 conforme aux standards OHCI Importation de photo DSC : interface USB


Les verstions de PowerProducer 2 Gold

Vous trouverez ci-dessous un tableau listant les différences entre les PowerProducer 2 Gold (full),et the PPG-DVD, PPG-VCD, PPG+VR, et PP VR OEM versions.

Features | PP Gold | PPG-DVD | PPG-VCD | PPG+VR | PP VR
DVD |  |  | -- |  |
DivX Codec |  | -- | -- | -- | --
VCD |  |  |  |  |
SVCD |  |  | -- |  |
DVD éditable | +VR -VR | +VR -VR | -- | +VR | -VR
Listes de lecture |  |  | -- | -- |
RAM Writing |  |  | -- | -- |
Right-to-Disc | +VR -VR Vidéo | +VR -VR Vidéo | -- | +VR Vidéo | -VR Vidéo
Rendre compatible |  |  | -- | -- |
Défragmenter le disque |  |  | -- |  | --
Audio du menu | -- | -- | -- | -- | --
Menu mobile |  |  | -- |  |
édition vidéo | découpage fusion fractionner audio | découpage fusion fractionner audio | découpage fusion fractionner audio | découpage fusion fractionner audio | découpage fusion fractionner audio
Copie de disque |  |  | CD seule-ment |  |


Navigation de CyberLink PowerProducer 2 Gold

Lorsque vous avez terminé d'utiliser une fonction de PowerProducer 2 Gold, cliquez sur [image] pour passer à la fonction suivante. (Vous pouvez aussi passer les fonctions qui ne sont pas nécessaires pour votre production en cliquant sur ce bouton.)

Pour revenir à une fonction que vous avez passée ou que vous avez déjà effectuée, cliquez sur [image] .

Pour revenir à la page principale de PowerProducer, cliquez sur [image] .

Pour passer directement à la fonction de gravure, cliquez sur [image] . Voir Gravure d'un disque.


Produire un disque de film

Ce chapitre vous guide au travers du processus de production d'un film, de la capture du contenu à la gravure de votre production finale sur un disque. Il comprend des instructions pour la création d'une production vidéo ou d'un diaporama de photos complet, pour la personnalisation de votre DVD, pour la gravure DV directe sur DVD, et pour l'édition d'un disque après sa gravure. Ce chapitre ce concentre sur la partie divertissante et créative de la production.

Ce chapitre contient les sections suivantes :

  • Commencer une production de film
  • Sélectionnez un type de disque
  • Acquérir un contenu
  • Organiser votre histoire
  • Editer des séquences
  • Produire un diaporama de photos
  • Aperçu du contenu d'un disque
  • Personnaliser votre DVD
  • Gravure d'un disque
  • Graver une vidéo vers un DVD
  • Editer un disque après la gravure


Commencer une production de film

Pour commencer la production d'un film, suivez les indications suivantes :

  1. Ouvrez PowerProducer 2 Gold. Le programme apparaît comme il est illustré ici :
  2. Cliquez sur l'icône correspondant à l'opération que vous souhaitez exécuter :
  • Produire Disque Film: cliquez sur cet icône pour produire un film. Suivez les procédures données dans ce chapitre pour continuer la production du film.
  • Right-to-Disc: cliquez sur cet icône pour graver le contenu directement vers un DVD sans l'écrire préalablement sur votre disque dur. Pour plus de renseignements, veuillez vous reporter à Graver une vidéo vers un DVD.
  • Editer le disque : cliquez sur cet icône pour éditer un disque que vous avez déjà gravé et qui contient une production de film. Pour plus de renseignements, veuillez vous reporter à Editer un disque après la gravure.
  • Ouvrir un projet: cliquez sur cet icône pour ouvrir un fichier projet PowerProducer existant. Pour plus de renseignements, veuillez vous reporter à Les projets PowerProducer.
  • Utilitaires de disque : cliquez sur cet icône pour gérer vos disques et vos fichiers de production. Pour plus de renseignements, veuillez vous reporter à Utilitaires de disque.


Sélectionnez un type de disque

La première étape de toute production est le choix du type de disque que vous souhaitez créer. Le type de disque utilisé dépend du type de graveur que vous possédez sur votre système, ainsi que de la longueur et de la qualité de la vidéo utilisée, et du type de lecteur vous souhaitez utiliser pour la lecture.

Pour commencer la production d'un film en sélectionnant un type de disque, suivez les indications suivantes

  1. Ouvrez PowerProducer 2 Gold et cliquez sur Produire Disque Film. La page Sélectionner votre disque apparaît.
  2. Sélectionnez le type de disque à utiliser :
  • DVD : pour créer une vidéo de haute qualité et plus longue. (Nécessite un graveur DVD.)
  • VCD : pour créer une vidéo de moins bonne qualité ou un diaporama.
  • SVCD : pour créer une vidéo de qualité moyenne qui contient des menus comme un DVD.
  • DVD éditable: pour créer une vidéo de haute qualité, plus longue, et qui peut aussi être modifiée après la gravure. (Nécessite un graveur DVD.)
  • DivX: pour créer une vidéo de petite taille à joindre à un e-mail, pour une lecture sur un lecteur de média, pour un affichage sur une télévision, ou pour enregistrer sur une cassette VHS.
  3. Définissez les autres options selon vos besoins :
  • Emplacement : sélectionnez l'emplacement où vous souhaitez lire le disque que vous produisez.
  • Qualité vidéo: sélectionnez la qualité vidéo de votre production. Rappelez-vous qu'une meilleure qualité prend plus de temps à compiler et donne un fichier de taille plus importante.
  • Qualité audio: sélectionnez la qualité audio de votre production. LPCM est un format audio non compressé. Dolby Digital utilise le format d'encodage Dolby Digital Consumer. MPEG utilise le format de compression audio MPEG-1. (Ce format audio peut poser des problèmes de compatibilité en NTSC.) MP3 utilise le format audio MPEG-1 Layer 3.
  • Capacité du disque : sélectionnez la capacité du disque que vous utilisez.
  • Format d'enregistrement vidéo: sélectionnez l'un des trois types de format d'enregistrement vidéo : DVD-VR, DVD+VR, DVD-Vidéo. Il vous est recommandé d'utiliser des disques DVD+R/RW ou DVD-R/RW pour une vidéo au format DVD+VR, et des disques DVD-R/RW ou DVD-RAM pour une vidéo au format DVD-VR.

Remarque : L'option Format d'enregistrement vidéo peut être seulement modifiée lorsque vous créez un DVD éditable.
  4. Cliquez sur [image] .


Acquérir un contenu

Pour assembler une production vidéo, vous devez d'abord acquérir votre contenu vidéo. Vous possédez peut être déjà des fichiers numériques que vous souhaitez simplement importer dans PowerProducer, ou bien vous avez une bande vidéo brute provenant d'une source analogique ou numérique que vous avez besoin de capturer.

Votre production peut contenir un mélange de vidéos et de photos. Si vous souhaitez mélanger des photos avec des séquences vidéo, vous devez acquérir séparément votre média vidéo et créer un diaporama de photos (reportez-vous à la section Produire un diaporama de photos).

Remarque : Si vous ne souhaitez ajouter qu'une unique image à une production vidéo, vous devez toujours créer un diaporama d'un album possédant une photo.

Les fonctions importer et capturer se situent sur la page Importer/Capturer un contenu dans la fonction Produire Disque Film.

Pour obtenir la page Importer/Capturer un contenu, suivez les indications suivantes :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Produire Disque Film.
  3. Sélectionnez votre type de disque puis cliquez sur [image] .
  4. Sélectionnez une source d'import ou de capture à partir de la liste des périphériques disponibles se trouvant sur le côté gauche.

La procédure d'acquisition dépend du périphérique utilisé. Les sections suivantes décrivent les étapes spécifiques à effectuer pour importer ou capturer un contenu en utilisant les périphériques disponibles sur votre système.


Importer Fichiers vidéo

Vous pouvez importer des fichiers vidéo (y compris la partie audio) pour être utilisés dans PowerProducer en cliquant sur Fichiers vidéo sous l'option Importer sur la page Importer/Capturer le contenu.

Vous importez des fichiers vidéo en utilisant une boîte de dialogue Ouvrir normale, avec une exception cependant : PowerProducer vous permet d'avoir un aperçu des fichiers vidéo (y compris leur partie audio) avant de les ouvrir. Utilisez les contrôles qui se trouvent sous la fenêtre d'aperçu pour démarrer et arrêter l'aperçu.

Une fois importée, la vidéo apparaît dans le storyboard comme une séquence. Pour en savoir plus sur les actions pouvant être exécutées sur des séquences, reportez-vous à la section Editer des séquences.


Importer de contenu DVD

Vous pouvez importer un contenu vidéo (y compris la partie audio) à partir d'un DVD pour l'utiliser dans PowerProducer en cliquant sur l'option Contenu DVD.

Pour importer le contenu d'un DVD, suivez les indications suivantes :

Remarque : Certains DVD sont protégés par une technologie qui ne vous permet pas d'en importer le contenu.
  1. Cliquez sur Contenu DVD sous l'option Importer de la page Importer/Capturer le contenu.
  2. Sélectionnez votre lecteur DVD.
  3. Localisez le contenu que vous souhaitez importer. Vous pouvez utiliser les options Listes de lecture et Scènes pour mieux définir votre recherche.
  • Vous pouvez avoir un aperçu de la vidéo en utilisant les contrôles de lecture de la fenêtre d'aperçu et pour vous assurez que le contenu importé est bien le contenu désiré.
  4. Cliquez sur [image] .

Une fois importée, la vidéo apparaît dans le storyboard comme une séquence. Pour en savoir plus sur les actions pouvant être exécutées sur des séquences, reportez-vous à la section Editer des séquences.


Capture à partir d'un caméscope DV

Vous pouvez capturer de la vidéo (y compris sa partie audio) à partir d'un caméscope DV pour être utilisée dans PowerProducer en cliquant sur Caméscope DV.

Pour capturer à partir d'un caméscope DV, suivez les indications suivantes :

Remarque : Assurez-vous que votre caméscope DV est bien en mode Magnétoscope.
  1. Localisez le contenu que vous souhaitez capturer.
  • Vous pouvez utiliser les contrôles de lecture qui se trouvent sous la fenêtre d'aperçu.
  • Vous pouvez entrer le code temporel de la première trame de la vidéo que vous souhaitez capturer.
  • Vous pouvez entrer une durée (en minutes et secondes) dans le champ Durée d'auto-enregistrement pour indiquer à PowerProducer de capturer cette quantité de vidéo à partir de la postion actuelle et lorsque vous commencez à enregistrer.
  2. Cliquez sur [image] pour commencer la capture.
  3. Cliquez sur [image] pour terminer la capture lorsque vous avez obtenu la vidéo souhaitée.

Remarque : La capture en temps non-réel continue la capture et le traitement une fois que la vidéo a été lue de manière à s'assurer qu'aucune trame n'a été perdue pendant la capture.

Après la capture, la vidéo apparaît dans le storyboard comme une séquence. Pour en savoir plus sur les actions pouvant être exécutées sur des séquences, reportez-vous à la section Editer des séquences.


Capture à partir d'une télévision

Vous pouvez capturer de la vidéo (y compris sa partie audio) à partir d'une télévision pour être utilisée dans PowerProducer en cliquant sur l'option Télévision.

Pour capturer à partir d'une télévision, suivez les indications suivantes :

  1. Sélectionnez la source (antenne ou câble) de votre signal de télévision.
  2. Sélectionnez la chaîne que vous souhaitez enregistrer.
  • Vous pouvez entrer une durée (en minutes et secondes) dans le champ Durée d'auto-enregistrement pour indiquer à PowerProducer de capturer cette quantité de vidéo à partir du moment où vous commencez à enregistrer.
  3. Sélectionnez une source audio à partir de la liste déroulante. Cette source représente la source d'entrée de votre carte audio.
  4. Cliquez sur [image] pour commencer la capture.
  5. Cliquez sur [image] pour terminer la capture lorsque vous avez obtenu la vidéo souhaitée.

Après la capture, la vidéo apparaît dans le storyboard comme une séquence. Pour en savoir plus sur les actions pouvant être exécutées sur des séquences, reportez-vous à la section Editer des séquences.


Capture à partir d'un magnétoscope

Vous pouvez capturer de la vidéo à partir d'un magnétoscope (y compris sa partie audio) pour être utilisée dans PowerProducer en cliquant sur l'option Magnétoscope.

Pour capturer à partir d'un magnétoscope, suivez les indications suivantes :

  1. Sélectionnez une source vidéo. Les options Composite et S-Vidéo représentent différents types de vidéo analogique. Sélectionnez l'option qui correspond à votre magnétoscope.

Remarque : Si vous n'êtes pas sûr du type de magnétoscope que vous possédez, vérifiez le type de connecteur avec lequel vous le connectez. Le connecteur est libellé composite ou s-vidéo.

  2. Sélectionnez une source audio à partir de la liste déroulante. Cette source représente la source d'entrée de votre carte audio.
  3. Cliquez sur [image] pour commencer la capture.
  • Vous pouvez entrer une durée (en minutes et secondes) dans le champ Durée d'auto-enregistrement pour indiquer à PowerProducer de capturer cette quantité de vidéo à partir du moment où vous commencez à enregistrer.
  4. Cliquez sur [image] pour terminer la capture lorsque vous avez obtenu la vidéo souhaitée.

Après la capture, la vidéo apparaît dans le storyboard comme une séquence. Pour en savoir plus sur les actions pouvant être exécutées sur des séquences, reportez-vous à la section Editer des séquences.


Capture à partir d'une caméra d'ordinateur (Webcam)

Vous pouvez capturer de la vidéo à partir d'une caméra d'ordinateur (webcam) pour être utilisée dans PowerProducer en cliquant sur l'option Caméra d'ordinateur.

Pour capturer à partir d'une caméra d'ordinateur, suivez les indications suivantes :

  1. Sélectionnez une source audio à partir de la liste déroulante. Cette source représente la source d'entrée de votre carte audio.
  2. Cliquez sur [image] pour commencer la capture.
  • Vous pouvez entrer une durée (en minutes et secondes) dans le champ Durée d'auto-enregistrement pour indiquer à PowerProducer de capturer cette quantité de vidéo à partir du moment où vous commencez à enregistrer.
  3. Cliquez sur [image] pour terminer la capture lorsque vous avez obtenu la vidéo souhaitée.

Après la capture, la vidéo apparaît dans le storyboard comme une séquence. Pour en savoir plus sur les actions pouvant être exécutées sur des séquences, reportez-vous à la section Editer des séquences.


Capture à partir d'un appareil photo numérique

Vous pouvez capturer des photos à partir d'un appareil photo numérique pour être utilisées dans PowerProducer en cliquant sur l'option Appareil photo.

Pour capturer à partir d'un appareil photo numérique, suivez les indications suivantes :

  1. Sélectionnez votre appareil photo dans la liste déroulante.
  2. Localisez les photos que vous souhaitez capturer.

Remarque : Comme toutes les photos sont sélectionnées par défaut, désélectionnez les photos que vous ne voulez pas capturer.
  • Cliquez [image] pour sélectionner toutes les photos.
  3. Cliquez sur [image] pour localiser le répertoire où vous souhaitez enregistrer les photos.
  4. Cliquez sur [image] .

Après la capture, les photos apparaissent dans le storyboard comme des diapositives. Pour en savoir plus sur la manière de créer un diaporama de photos, veuillez vous reporter à la section Produire un diaporama de photos. Pour en savoir plus sur la modification de l'apparence des diapositives, veuillez vous reporter à la section Adjuster la Couleur.


Organiser votre histoire

Une fois que votre contenu vidéo a été acquis et que votre diaporama a été créé, ils apparaissent dans le storyboard comme des séquences. Vous pouvez alors réordonner des séquences, en supprimer et en avoir un aperçu de manière à correctement organiser votre production.


Manipulation des séquences dans le Storyboard

PowerProducer vous offre des outils pour vous permettre de déplacer, de supprimer, et d'annuler les suppressions de séquences dans le storyboard.

Supprimer une séquence

Pour supprimer une séquence indésirée du storyboard, sélectionnez-la et cliquez sur [image] . La séquence est alors supprimée du storyboard.

Pour annuler la suppression d'une séquence, cliquez sur [image] .

Remarque : Vous pouvez annuler toutes les suppressions de séquences dans l'ordre inverse à la suppression.


Afficher une séquence

Lorsque vous cliquez sur une séquence vidéo ou de diaporama dans le storyboard, la première trame apparaît dans la fenêtre d'aperçu.

Aperçu de média vidéo

Pour avoir un aperçu d'une séquence vidéo dans la fenêtre d'aperçu, utilisez les contrôles de lecture qui se trouvent dans le bas de la fenêtre.

Aperçu d'un diaporama

Pour avoir un aperçu d'un diaporama dans la fenêtre d'aperçu, utilisez les contrôles de lecture au bas de la fenêtre.

Pour afficher la collection de diapositives d'un diaporama, cliquez sur [image] sous la fenêtre d'aperçu. Une fenêtre apparaît, affichant les diapositives du diaporama. Si le nombre total de diapositives dans le diaporama ne peut être affiché dans la fenêtre, cliquez sur [image] ou [image] pour afficher plus de diapositives.

Pour afficher une diapositive individuelle, double-cliquez-la dans la fenêtre Diaporama de photos. Une autre fenêtre apparaît, affichant une vue agrandie de la diapositive.

Afficher les propriétés d'une séquence

Vous pouvez afficher les propriétés relatives à une séquence, qui comprennent le nom du fichier, la résolution, le temps de lecture (ainsi que d'autres informations).

Pour afficher les propriétés d'une séquence, cliquez-droit sur la séquence et sélectionnez Propriétés.


Editer des séquences

Les options d'édition des séquences se trouvent sur la page Editer les séquences dans la fonction Produire Disque Film. Les options d'édition disponibles dans PowerProducer peuvent être appliquées à la fois aux séquences vidéo et aux albums contenant des diaporama.

Pour vous rendre à la page Editer des séquences, suivez les indications suivantes :

  1. Cliquez sur Editer les séquences sur la page Importer/Capturer un contenu.
  2. Sélectionnez une option d'édition à partir de la liste de la gauche.


Coupe AB

L'option Coupe AB vous permet de découper les parties que vous ne souhaitez pas au début et à la fin de la séquence.

Pour découper une séquence, suivez les indications suivantes :

  1. Sélectionnez l'option Coupe AB.
  2. Cliquez sur la séquence que vous souhaitez découper.
  3. Définissez la marque de début/diapositive (la première trame ou diapositive de la partie que vous souhaitez conserver) en exécutant l'une des procédures suivantes :
  • Entrez le numéro de diapositive/temps du début de la partie que vous souhaitez conserver dans les champs, puis cliquez sur [image] pour définir la position de départ.
  • Faites glisser la languette se trouvant sous la fenêtre d'aperçu vers le début de la partie que vous souhaitez conserver, puis cliquez sur [image] pour définir la position de départ.
  4. Définissez la marque de fin/diapositive (la dernière trame ou diapositive de la partie que vous souhaitez conserver), en effectuant les procédures suivantes.
  • Entrez le numéro de la diapositive/temps de la fin de la partie que vous souhaitez conserver dans les champs, puis cliquez sur [image] pour définir la position de fin.
  • Faites glisser la languette sous la fenêtre d'aperçu vers la fin de la partie que vous souhaitez conserver, puis cliquez sur [image] pour définir la position de fin.
  5. Cliquez sur [image] .

La séquence découpée apparaît dans le storyboard.


Fusionner

Fusionnez plusieurs séquences en un unique fichier avec lequel il vous sera plus facile de travailler pour certaines fonctions d'édition, ou bien pour vous assurer que les effets que vous avez appliqués plus tard seront appliqués sur toute la durée des séquences.

Remarque : Les séquences vidéo ne peuvent être fusionnées avec les albums de diaporama.

Pour fusionner plusieurs séquences, suivez les indications suivantes :

  1. Sélectionnez l'option Fusionner.
  2. Sélectionnez une séquence, puis cliquez sur [image] pour ajouter la séquence à la liste de fusion. Continuez d'ajouter des séquences que vous souhaitez fusionner.
  • Utilisez le bouton [image] pour supprimer des séquences de la liste de fusion.
  • Utilisez les boutons [image] et [image] pour réordonner les séquences, si nécessaire.
  3. Cliquez sur [image] pour fusionner les séquences.

Les séquences fusionnées apparaissent dans le storyboard comme une unique séquence.


Fractionner

Fractionne une longue séquence vidéo en deux séquences pour l'édition.

Pour fractionner une séquence, suivez les indications suivantes :

  1. Sélectionnez l'option Fractionner.
  2. Définissez la position/diapositive où fractionner (la trame ou la diapositive à la position où vous souhaitez fractionner la séquence) en effectuant l'une des procédures suivantes :
  • Entrez un temps dans les champs et cliquez sur [image] pour rechercher cette position.
  • Faites glisser la languette sous la fenêtre d'aperçu vers la position désirée, puis cliquez sur [image] pour définir la position comme position de fractionnement.
  3. Cliquez sur [image] pour fractionner la séquence.

La séquence fractionnée apparaît dans le storyboard comme deux séquences.


Ajouter du son

Vous pouvez ajouter un fichier audio à une séquence vidéo qui possède déjà ou non une partie audio. PowerProducer vous fournit des options pour mixer les parties audio vous offrant ainsi un plus grand contrôle artistique. Vous pouvez aussi ajouter un fichier audio au diaporama.

Pour ajouter du son à une séquence, suivez les indications suivantes :

  1. Sélectionnez l'option Ajouter du son.
  2. Cliquez sur [image] . La boîte de dialogue Fond musical s'ouvre. Vous pouvez ajuster les options de fondu avant/arrière et le volume de la piste audio originale ici. Vous pouvez aussi rendre la partie audio originale silencieuse, si vous préférez utiliser une piste audio différente pour la séquence vidéo.
  3. Cliquez sur [image] pour ouvrir une piste audio. Vous pouvez éditer le fichier audio ici ou cliquez sur [image] pour l'ajouter au fichier vidéo que vous aurez sélectionné. Les options suivantes sont disponibles, si nécessaire :
  • Sélectionnez une option de fondu avant/arrière.
  • Sélectionnez de répéter la piste audio jusqu'à la fin de la séquence vidéo.
  • Découpez le fichier audio en utilisant les languettes de la barre de découpe.
  • Ajustez le volume.
  4. Cliquez sur [image] .

La piste audio additionnelle apparaît sous la piste audio originale.

  • Si vous souhaitez supprimer la piste audio additionnelle, cliquez sur [image] .


Produire un diaporama de photos

Un diaporama est une présentation qui comprend des photos (appelées diapositives) et des effets, comme des transitions ou un fond musical. Les photos et les effets d'un diaporama sont contenus dans des unités appelées des albums, qui peuvent contenir autant de photos que vous le souhaitez, ainsi que des transitions et de la musique.

En utilisant plusieurs albums, vous pouvez utiliser des fonds musicaux additionnels. Si vous souhaitez utiliser un unique fichier audio, vous pouvez utiliser un unique album.

Les fonctions pour la création d'un diaporama se trouvent sur la page Créer un diaporama dans la fonction Produire Disque Film.

Pour vous rendre à la page Créer un diaporama, cliquez sur Créer un diaporama sur la page Importer/Capturer un contenu.


Créer un Album

Lorsque vous créez un diaporama, PowerProducer crée automatiquement un nouvel album dans ce diaporama, et dans lequel vous pouvez ajouter vos photos.

Pour créer un diaporama, suivez les indications suivantes :

  1. Cliquez sur Nouvel album.
  2. Ouvrez les photos que vous souhaitez y ajouter. Les photos apparaissent dans le storyboard comme des diapositives, et la première diapositive apparaît dans la fenêtre de l'album en aperçu.
  • Pour ajouter des diapositives à l'album, cliquez sur Ajouter des diapositives, puis ouvrez les photos que vous souhaitez ajouter.
  • Pour afficher les propriétés des albums, cliquez-droit sur la diapositive en aperçu dans la fenêtre de l'album et sélectionnez Propriétés.
  • Sélectionnez l'option Sauvegarder les photos sur le disque pour graver des copies des photos sur votre disque. Ce qui est très utile pour les photos qui possèdent une résolution supérieure à celle du DVD (720x480).


Sélectionnez un Album

Lorsque vous créez un nouvel album, un aperçu apparaît dans la fenêtre d'aperçu de l'album. Vous pouvez, cependant, avoir d'autres albums qui ne sont pas visibles.

Pour sélectionner différents albums, cliquez sur [image] ou [image] . Un aperçu de sa diapositive apparaît dans la fenêtre d'aperçu de l'album et les diapositives qu'il contient sont affichées dans le storyboard.


Ajouter des effets à un album

En ajoutant des effets à un album vous ferez de votre diaporama une production multimédia complète.

Ajouter un fond musical

La procédure pour ajouter un fichier audio à un album est similaire à celle nécessaire pour ajouter une fichier audio à une séquence vidéo. Veuillez vous reporter à la section Ajouter du son pour les étapes à suivre.

Définir la durée

Vous pouvez définir la durée de toutes les diapositives ou des albums d'un diaporama ou la faire correspondre avec la durée du fichier audio qui l'accompagne.

Pour définir la durée des diapositives, cliquez sur Diapositives et entrez une durée.

Pour définir la durée des albums, cliquez sur Album et entrez une durée.

Pour la faire correspondre avec la durée du fichier audio, cliquez sur Faire correspondre à la durée de la musique et entrez une durée.

Ajouter des effets de transition

Pour définir un effet de transition entre les diapositives de l'album, suivez les indications suivantes :

Remarque : Les transitions ne peuvent être appliquées que dans un diaporama.
  1. Sélectionnez un effet de transition à partir de la liste déroulante.
  2. Entrez la durée (en secondes) de l'effet de transition.
  • Cliquez sur [image] pour appliquer le même effet de transition à tous les albums du diaporama. Cliquez sur [image] pour supprimer un effet de transition de l'album courant.


Aperçu du contenu d'un disque

Lorsque vous avez organisé vos séquences et peaufiné votre contenu, il ne serait pas inutile d'avoir un aperçu de toute la production. Vous pouvez aussi personnaliser votre disque à partir de la page Aperçu, et si vous apportez d'autres modifications, il serait encore utile d'avoir un aperçu de votre production avant de la graver sur le disque.


Aperçu avec la télécommande

Pour ouvrir la page d'Aperçu, appuyez sur [image] .

Pour avoir un aperçu d'un chapitre ou d'un album du diaporama spécifique, cliquez sur la fenêtre d'aperçu.

Alors que votre production est lue, utilisez les contrôles de lecture de la télécommande pour un contrôle de la lecture.Ces contrôles sont expliqués ci-dessous :


Afficher le Résumé de production

Vous pouvez afficher des informations sur le système et sur la production à la minute prêt en cliquant sur [image] de l'interface de PowerProducer. Ce bouton est disponible sur la plupart des pages de PowerProducer.

PowerProducer vous donne un aperçu de la taille du fichier et de la durée de votre production à côté de ce bouton.


Personnaliser votre DVD

Les options de personnalisation sont situées sur la page d'Aperçu dans la fonction Produire Disque Film. Lorsque vous avez terminé d'apporter des modifications à votre production, il sera peut être utile de revenir en arrière et d'avoir un aperçu de toute la production avant de la graver sur un disque.


Modifier les menus de votre disque

Les menus vous permettent de vous déplacer dans le disque. La page d'Aperçu vous offre plusieurs options pour modifier l'apparence des pages du menu qui apparaissent sur le disque.

Remarque : Si vous souhaitez inclure des menus sur votre disque, assurez-vous d'avoir sélectionné l'option Inclure les menus. En sélectionnant cette option vous activez les fonctions de personnalisation des menus.

Style du fond

Pour spécifier un style d'arrière-plan, suivez les indications suivantes :

  1. Cliquez sur [image] .
  2. Sélectionnez un type de fichier (favoris ou images) à partir de la liste déroulante, puis cliquez sur OK.
  • Les fichiers favoris (.fl) comprennent tous les styles de menu personnalisables.
  • Les fichiers image files comprennent les formats .bmp, .jpg, et .jpeg.

En-tête de menu

Pour définir le texte d'en-tête de la page de menu, entrez du texte dans le champ. Cliquez sur [image] pour appliquer le même en-tête à toutes les pages de menu.

Audio du menu

La procédure pour ajouter un fichier audio à un menu est similaire à celle nécessaire pour ajouter une fichier audio à une séquence vidéo. Veuillez vous reporter à la section Ajouter du son pour les étapes à suivre.


Page Personnaliser le menu

La page Personnaliser le Menu vous donne un contrôle créatif complet sur l'apparence de la page de menu. Vous pouvez modifier l'apparence des boutons du menu, son texte, et sa mise en page.

Options du menu

Pour personnaliser le menu de votre disque, suivez les indications suivantes :

  1. Cliquez sur Menu personnalisé.
  2. Sélectionnez le menu que vous souhaitez personnaliser dans l'arborescence du répertoire.
  3. Sélectionnez les éléments que vous souhaitez modifier. Vous pouvez modifier les éléments suivants :
  • Modèle
  • Boutons par page
  • Image
  • Agencement du bouton
  • Style du bouton
  4. Sélectionnez un modèle, puis l'un des éléments qu'il contient. L'élément sélectionné apparaît dans la fenêtre d'aperçu.
  5. Cliquez sur [image] pour fermer la fenêtre de personnalisation.

Ajouter une image à un modèle

Pour ajouter votre image au modèle défini par l'utilisateur, suivez les indications suivantes :

  1. Cliquez sur Modèle.
  2. Cliquez sur [image] et ouvrez une image. L'image sélectionnée est ajoutée au modèle défini par l'utilisateur.
  • Sélectionnez une image puis cliquez sur [image] pour la supprimer du modèle défini par l'utilisateur.
  • Sélectionnez une image puis cliquez sur [image] pour appliquer l'image à tous vos menus.
  3. Cliquez sur [image] pour fermer la fenêtre de personnalisation.

Texte

Vous pouvez modifier le texte de l'en-tête de la page de menu ainsi que le nom de chaque bouton de la page de menu.

Pour modifier le texte de la page de menu, suivez les indications suivantes :

  1. Double-cliquez sur le texte pour le sélectionner.
  • Entrez un autre texte si vous le souhaitez.
  • Cliquez sur [image] pour changer les propriétés de la police.
  2. Cliquez sur [image] pour fermer la fenêtre de personnalisation.

Favoris

Une fois la configuration de la page Menu personnalisé, vous pouvez enregistrer votre nouvelle configuration en fichier Favoris (.fl) en cliquant sur [image] . Pour ouvrir un fichier Favoris que vous avez créé, cliquez sur [image] .

Fond musical

La procédure pour ajouter un fichier audio à une page de menu DVD est similaire à celle nécessaire pour ajouter une fichier audio à une séquence vidéo. Veuillez vous reporter à la section Ajouter du son pour les étapes à suivre.

Première lecture

Une séquence spécifiée en première lecture est la séquence initiale qui est lue au moment où le DVD est inséré et avant que vous n'atteignez la page de menu. Aucun bouton de navigation n'est disponible pendant la première lecture, et les spectateurs ne peuvent effectuer une avance rapide pour passer ce segment. Dans une production professionelle, la première lecture comprend souvent une notice de copyright ou un avertissement. Cependant, vous pouvez préférer utiliser une introduction personnelle ou une séquence vidéo différente à la place.

Pour définir une séquence en première lecture, cliquez sur [image] et ouvrez le fichier souhaité. Cliquez sur [image] pour supprimer le fichier défini en première lecture.


Définir des Chapitres

Les chapitres permettent une plus grande facilité de navigation du DVD. Si vous définissez des chapitres, les spectateurs peuvent passer de la page de menu au début des chapitres de manière à passer le contenu précédent les chapitres. Cependant, votre contenu peut ne pas nécessité de chapitres, ou vous pouvez choisir de ne pas en inclure.

Remarque : Si vous ne définissez pas de chapitres, votre film est automatiquement lu lorsque le disque est inséré dans un lecteur.

Pour définir des chapitres, suivez les indications suivantes :

  1. Cliquez sur Définition de chapitres.
  2. Définissez les chapitres de votre DVD.
  • Si vous souhaitez spécifier le nombre de chapitres de votre DVD, sélectionnez l'option Définir les chapitres régulièrement, puis entrez le nombre dans le champ.
  • Si vous savez pas à l'avance le nombre de chapitres que vous souhaitez, mais que vous désirez définir des chapitres en certains points de votre production, utilisez les contrôles de lecture pour localiser les points, puis cliquez sur [image] pour définir les chapitres à ces points.
  • Si vous souhaitez que PowerProducer définisse les chapitres pour vous, sélectionnez l'option Définir les chapitres par détection de scènes. Vous pouvez contrôler le nombre relatif de chapitres en augmentant ou en réduisant la sensibilité de la détection de scènes. (Une sensibilité plus importante définit plus de chapitres.) Cliquez sur [image] pour lancer la détections de scènes et la définition automatique des chapitres.
  • Pour supprimer des chapitres de la séquence du storyboard, sélectionnez-les puis cliquez sur [image] .
  3. Cliquez sur [image] .


Adjuster la Couleur

Pour ajuster la couleur d'une séquence, suivez les indications suivantes :

  1. Cliquez sur Ajuster la couleur.
  2. Sélectionnez les séquences que vous souhaitez ajuster.
  3. Cliquez sur la languette pour ajuster le niveau de la composante de couleur que vous souhaitez changer.
  • Utilisez les contrôles de lecture sous la fenêtre d'aperçu pour avoir un aperçu de l'ajustement.
  • Cliquez sur [image] pour revenir à l'apparence originale de la séquence.
  4. Cliquez sur [image] pour appliquer l'ajustement de la couleur.
  5. Cliquez sur [image] .


Ajouter une liste de lecture

En ajoutant une liste de lecture à votre DVD, vous pouvez spécifier quelles sections du contenu sont affichées lors de la lecture du DVD. Vous pouvez inclure plusieurs listes de lecture qui affichent différentes variations du contenu original de manière à offrir différentes versions de votre film.

Pour ajouter une liste de lecture, suivez les indications suivantes :

Remarque : Vous devez posséder un graveur DVD pour utiliser cette fonction.
  1. Cliquez sur Liste de lecture.

Remarque : Les listes de lecture ne sont disponibles que lorsque vous créez des disques DVD-VR.
  2. Cliquez sur [image] pour créer une nouvelle liste de lecture. Un aperçu apparaît dans la fenêtre des listes de lecture.
  • Vous pouvez supprimer une liste de lecture en cliquant sur [image] .
  • Vous pouvez avoir un aperçu et sélectionner une partie de la vidéo dans la fenêtre d'aperçu en utilisant les contrôles de lecture et les fonctions de marque de début et de fin. Cliquez sur [image] pour ajouter la section de vidéo sélectionnée à la liste de lecture.
  • Cliquez sur [image] pour sélectionner toutes les séquences.
  • Cliquez sur [image] pour désélectionner toutes les séquences.
  3. Cliquez sur [image] pour ajouter les séquences sélectionnées à la liste de lecture.
  4. Cliquez sur [image] .


Sélectionner une liste de lecture

Lorsque vous créez un nouvelle liste de lecture, un aperçu apparaît dans la fenêtre d'aperçu des listes de lecture. Vous pouvez, cependant, avoir d'autres listes de lecture qui ne sont pas visibles.

Pour sélectionner différentes listes de lecture, cliquez sur [image] ou [image] . Un aperçu de sa diapositive apparaît dans la fenêtre d'aperçu des listes de lecture et les diapositives qu'elle contient sont affichées dans le storyboard.


Gravure d'un disque

Lorsque vous avez obtenu votre média, assemblé votre histoire, édité vos séquences, ajouté de l'audio et d'autres effets, et personnalisé l'agencement et l'apparence de votre DVD, alors il est temps de passer à la gravure de votre production sur disque.

CyberLink PowerProducer vous offre différentes méthodes pour graver un disque, et selon les différentes circonstances rencontrées. Vous pouvez graver un disque à la dernière étape du processus de production de votre film, utilisez la fonction QuickBurn pour passer les étapes d'édition inutiles, ou encore graver le contenu DV directement sur le DVD.

Remarque : Si vous n'êtes pas très familier avec les différents types de disque disponibles dans PowerProducer, veuillez vous reporter à la section La bonne technologie.


Définir votre configuration de gravure

Avant de graver vers un disque pour la première fois, définissez votre configuration de gravure dans la page Sortie finale. Après avoir défini cette configuration, PowerProducer utilise la même configuration à chaque fois que vous gravez un disque et jusqu'à ce que vous changiez la configuration.

Pour définir votre configuration de gravure, suivez les indications suivantes :

  1. Cliquez sur [image] .
  2. Sélectionnez votre graveur.
  3. Sélectionnez une vitesse d'enregistrement.

Remarque : Il vous est recommandé de graver à une vitesse x1 pour éviter les erreurs pendant la gravure.
  • L'option Inclure la protection contre la sous-alimentation du tampon permet de vous assurer que votre lecteur écrit sans erreur lorsque le disque dur est occupé ou que vos ressources système sont faibles.
  4. Cliquez sur [image] pour définir votre configuration et revenir à la page Sortie finale.

Remarque : Vous pouvez effacer un disque avant de le graver, en cliquant sur [image] . Veuillez vous reporter à la section Effacer un disque pour les étapes à suivre.


Graver sur un disque

L'option Graver sur disque est située sur la page Sortie finale. C'est la dernière étape du processus de production d'un film.

Pour graver un disque, suivez les indications suivantes :

  1. Sélectionnez Graver sur disque et entrez le nombre de copies que vous souhaitez effectuer.
  • Vous pouvez enregistrer votre production en une image de disque.
  • Vous pouvez créer un dossier DVD.
  • Pour donner un nom de volume au disque, entrez le nom souhaité.
  • Sélectionnez l'option Inclure PowerDVD Auto-player pour inclure le logiciel de lecture PowerDVD de CyberLink. Cette option vous assure que la production peut être lue sur n'importe quel ordinateur prenant en charge ce type de disque.
  2. Cliquez sur [image] . La gravure commence immédiatement. PowerProducer affiche la progression en temps réel de la tâche.
  • Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure.

Remarque : Le processus de gravure peut prendre quelques minutes, selon la longueur et la qualité de votre vidéo ainsi que la puissance de traitement de votre ordinateur. Soyez prêt à patienter le temps que PowerProducer traite votre production !


QuickBurn

L'option QuickBurn est disponible à tout moment pendant le processus de production du film. Vous souhaiterez peut être utiliser l'option QuickBurn immédiatement après l'acquisition de votre vidéo, par exemple, si vous ne projetez pas d'éditer votre vidéo, d'ajouter des effets spéciaux, ou de personnaliser votre disque. L'option QuickBurn vous permet de passer ces différentes fonctions et d'aller directement à la fonction de gravure.

Pour graver un disque avec l'option QuickBurn, cliquez sur [image] . La procédure de gravure d'un disque avec l'option QuickBurn est la même que celle utilisée pour la gravure normale d'un disque. Veuillez vous reporter à la section Gravure d'un disque pour les étapes à suivre.


Graver une vidéo vers un DVD

Vous pouvez graver le contenu d'une vidéo à partir d'un caméscope DV, d'une télévision, ou d'un magnétoscope, directement vers un DVD sans avoir à l'écrire préalablement sur votre disque dur. Ce qui peut vous faire économiser du temps lorsque vous souhaitez stocker votre vidéo sur un disque.

Dans le plus simple des scénarios, vous pouvez graver votre contenu vidéo directement sur DVD, puis lire immédiatement votre film sur un lecteur DVD ou en enregistrer le contenu pour de futurs projects. Cependant, vous pouvez aussi choisir d'éditer votre contenu vidéo et de personnaliser le DVD après sa gravure.


Graver une vidéo d'un caméscope DV

Les caméscopes DV sont de plus en plus populaires parmis les amateurs de vidéo, car ils peuvent enregistrer en un format numérique qui ne nécessite aucune conversion avant de pouvoir être utilisé sur un ordinateur, et souvent offre aussi plusieurs options avancées d'enregistrement.

Remarque : Vous devez posséder un graveur DVD pour utiliser cette fonction.

Pour graver une vidéo d'un caméscope vers un DVD, suivez les indications suivantes:

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Right-to-Disc.
  3. Insérez le disque cible et assurez-vous que le lecteur correct est sélectionné.
  4. Sélectionnez une vitesse d'enregistrement dans la liste déroulante Vitesse maximum puis cliquez sur [image] .

Remarque : Il vous est recommandé de sélectionner à une vitesse x1 pour éviter les erreurs pendant la gravure.
  5. Sélectionnez DV à partir de la liste déroulante Enregistrement de .

Remarque : Assurez-vous que votre caméscope DV est bien en mode Magnétoscope.
  6. Sélectionnez la durée de votre cassette DV sous la liste déroulante Durée de la cassette DV.
  7. Définissez le format de télévision (NTSC ou PAL) en sélectionnant l'emplacement où vous souhaitez lire le disque. Vous pouvez aussi définir d'autres options au même moment :
  • Pour enregistrer une durée spécifique de vidéo, entrez les marques de début et de fin. Les étapes sont semblables à celles de la découpe d'une séquence. Pour plus de renseignements, veuillez vous reporter à Coupe AB.
  • Pour donner un nom de volume au disque, entrez le nom souhaité. Ce nom apparaît lorsque le disque est lu sur un ordinateur.
  • Pour donner au disque un Nom du disque, entrez le nom souhaité. Ce nom apparaît lorsque le disque est lu sur un lecteur de disque.
  • Cliquez sur l'onglet Configuration pour ouvrir une page contenant les paramètres du disque et de la vidéo. Ces paramètres ont été déjà spécifiés, mais vous pouvez toujours les modifier ici.
  8. Cliquez sur [image] pour lancer la gravure. PowerProducer affiche la progression en temps réel de la tâche.

Remarque : Le processus de gravure peut prendre quelques minutes, selon la longueur de votre vidéo ainsi que la puissance de traitement de votre ordinateur.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure. Vous pouvez avoir un aperçu de la vidéo gravée vers le DVD en utilisant les contrôles de la fenêtre d'aperçu.


Graver une vidéo d'une télévision

Vous souhaiterez peut-être stocker des segments de vos programmes télévisés favoris pour les utiliser dans une production vidéo, ou simplement graver d'autres segments pour une autre utilisation.

Pour graver une vidéo d'une télévision vers un DVD, suivez les indications suivantes :

Remarque : Vous devez posséder un graveur DVD pour utiliser cette fonction.
  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Right-to-Disc.
  3. Insérez le disque cible et assurez-vous que le lecteur correct est sélectionné.
  4. Sélectionnez une vitesse d'enregistrement à partir de la liste déroulante Vitesse maximum puis cliquez sur [image] .

Remarque : Il vous est recommandé de sélectionner à une vitesse x1 pour éviter les erreurs pendant la gravure.

  5. Sélectionnez Tuner à partir de la liste déroulante Enregistrement de .
  6. Sélectionnez la chaîne que vous souhaitez enregistrer.
  7. Définissez le format de télévision (NTSC ou PAL) en sélectionnant l'emplacement où vous souhaitez lire votre disque, et sélectionnez une qualité vidéo. Vous pouvez aussi définir d'autres options à ce moment là :
  • Pour graver une longueur spécifique d'une vidéo, choisissez l'optionDurée d'auto enregistrement , puis entrez une durée dans le champ.
  • Pour donner un Nom de volume au disque, entrez le nom souhaité. Ce nom apparaît lorsque le disque est lu sur un ordinateur.
  • Pour donner au disque un Nom du disque, entrez le nom souhaité. Ce nom apparaît lorsque le disque est lu sur un lecteur de disque.
  • Cliquez sur l'onglet Configuration pour ouvrir une page contenant les paramètres du disque et de la vidéo. Ces paramètres ont été déjà spécifiés, mais vous pouvez toujours les modifier ici.
  • Cliquez sur [image] pour ouvrir une fenêtre contenant les paramètres de télévision.
  • Sélectionnez votre télévision dans la liste déroulante Sélection du périphérique.
  • Sélectionnez la source de votre signal audio dans la liste déroulante Source audio .
  • Source vidéo : sélectionnez Antenne si votre télévision possède une antenne, ou bien Câble si vous possédez la télévision par câble.
  • Sélectionnez la chaîne que vous souhaitez enregistrer.
  8. Cliquez sur [image] pour lancer la gravure. PowerProducer affiche la progression en temps réel de la tâche.

Remarque : Le processus de gravure peut prendre quelques minutes, selon la longueur de votre vidéo ainsi que la puissance de traitement de votre ordinateur.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure. Vous pouvez avoir un aperçu de la vidéo gravée vers le DVD en utilisant les contrôles de la fenêtre d'aperçu.


Graver une vidéo d'une Caméra d'ordinateur

Les caméras d'ordinateur (aussi connues sous le nom de webcam) sont très bon marché, et se révèlent très pratiques pour la capture de vidéo très simples.

Remarque : Vous devez posséder un graveur DVD pour utiliser cette fonction.

Pour graver une vidéo d'une caméra d'ordinateur vers un DVD, suivez les indications suivantes :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Right-to-Disc.
  3. Insérez le disque cible et assurez-vous que le lecteur correct est sélectionné.
  4. Sélectionnez une vitesse d'enregistrement à partir de la liste déroulante Vitesse maximum puis cliquez sur [image] .

Remarque : Il vous est recommandé de sélectionner à une vitesse x1 pour éviter les erreurs pendant la gravure.

  5. Sélectionnez caméra d'ordinateur à partir de la liste déroulante Enregistrement de.
  6. Définissez le format de télévision (NTSC ou PAL) en sélectionnant l'emplacement où vous souhaitez lire votre disque, et sélectionnez une qualité vidéo. Vous pouvez aussi définir d'autres options à ce moment là :
  • Pour graver une longueur spécifique d'une vidéo, choisissez l'optionDurée d'auto enregistrement , puis entrez une durée dans le champ.
  • Pour donner un nom de volume au disque, entrez le nom souhaité. Ce nom apparaît lorsque le disque est lu sur un ordinateur.
  • Pour donner au disque un Nom du disque, entrez le nom souhaité. Ce nom apparaît lorsque le disque est lu sur un lecteur de disque.
  • Cliquez sur l'onglet Configuration pour ouvrir une page contenant les paramètres du disque et de la vidéo. Ces paramètres ont été déjà spécifiés, mais vous pouvez toujours les modifier ici.
  • Cliquez sur [image] pour ouvrir une fenêtre contenant les paramètres de la caméra d'ordinateur.
  • Sélectionnez votre caméra d'ordinateur dans la liste déroulante Sélectionner un périphérique.
  • Sélectionnez la source de votre signal audio dans la liste déroulante Source audio .
  7. Cliquez sur [image] pour lancer la gravure. PowerProducer affiche la progression en temps réel de la tâche.

Remarque : Le processus de gravure peut prendre quelques minutes, selon la longueur de votre vidéo ainsi que la puissance de traitement de votre ordinateur.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure. Vous pouvez avoir un aperçu de la vidéo gravée vers le DVD en utilisant les contrôles de la fenêtre d'aperçu.


Graver une vidéo d'un magnétoscope

Si vous possédez des vidéos enregistrées sur des cassettes VHS, vous pouvez en graver le contenu vidéo du magnétoscope vers un DVD. Vous souhaiterez peut-être éditer plus tard votre DVD pour créer une production vidéo ou simplement enregistrer votre vidéo sur un disque parce que c'est plus pratique.

Remarque : Vous devez posséder un graveur DVD pour utiliser cette fonction.

Pour graver la vidéo d'un magnétoscope vers un DVD, suivez les indications suivantes :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Right-to-Disc.
  3. Insérez le disque cible et assurez-vous que le lecteur correct est sélectionné.
  4. Sélectionnez une vitesse d'enregistrement à partir de la liste déroulante Vitesse maximum puis cliquez sur [image] .

Remarque : Il vous est recommandé de sélectionner à une vitesse x1 pour éviter les erreurs pendant la gravure.

  5. Sélectionnez vidéo analogique à partir de la liste déroulante Enregistrement de.
  6. Définissez le format de télévision (NTSC ou PAL) en sélectionnant l'emplacement où vous souhaitez lire votre disque, et sélectionnez une qualité vidéo. Vous pouvez aussi définir plusieurs autres options à ce moment-là :
  • Pour graver une longueur spécifique d'une vidéo, choisissez l'optionDurée d'auto enregistrement, puis entrez une durée dans le champ.
  • Pour donner un nom de volume au disque, entrez le nom souhaité. Ce nom apparaît lorsque le disque est lu sur un ordinateur.
  • Pour donner au disque un .Nom du disque, entrez le nom. Ce nom apparaît lorsque le disque est lu sur un lecteur de disque.
  • Cliquez sur l'onglet Configuration pour ouvrir une page contenant les paramètres du disque et de la vidéo. Ces paramètres ont été déjà spécifiés, mais vous pouvez toujours les modifier ici.
  • Cliquez sur [image] pour ouvrir une fenêtre contenant les paramètres pour le magnétoscope.
  • Sélectionnez votre magnétoscope dans la liste déroulante Sélectionner un périphérique.
  • Sélectionnez la source de votre signal audio dans la liste déroulante source audio.
  • Pour spécifier le type de vidéo que votre magnétoscope utilise, sélectionnez Composite ou S-Vidéo sous l'option source vidéo.
  7. Cliquez sur [image] pour lancer la gravure. PowerProducer affiche la progression en temps réel de la tâche.

Remarque : Le processus de gravure peut prendre quelques minutes, selon la longueur de votre vidéo ainsi que la puissance de traitement de votre ordinateur.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure. Vous pouvez avoir un aperçu de la vidéo gravée vers le DVD en utilisant les contrôles de la fenêtre d'aperçu.


Editer un disque après la gravure

Que se passe-t-il si vous avez filmé de la vidéo supplémentaire qui pourrait compléter parfaitement votre production ? Devez-vous effacer tout votre disque et en regraver un nouveau ? Pas nécessairement...

Après avoir gravé votre production sur un disque réenregistrable (c'est à dire au format-RW ou +RW), vous pouvez revenir en arrière et en éditer le contenu plus tard.

Pour éditer un disque après la gravure, suivez les indications suivantes :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Edition de disque.
  3. Insérez votre disque cible.
  4. Sélectionnez une vitesse d'enregistrement, puis cliquez sur [image] .

Remarque : Il vous est recommandé de graver à une vitesse x1 pour éviter les erreurs pendant la gravure.

Vous pouvez maintenant avoir un aperçu de votre film ou sélectionner une option d'édition à partir de la liste de gauche.

Pour ajouter une vidéo à votre production, cliquez sur Ajouter une nouvelle vidéo. Voir Acquérir un contenu. Pour personnaliser le menu, cliquez sur Menu personnalisé. Voir Modifier les menus de votre disque. Pour définir des chapitres, cliquez sur Définition de chapitres. Voir Définir des Chapitres.

Lorsque vous êtes prêt à graver les modifications apportées vers votre production, cliquez sur [image] . Voir Gravure d'un disque.


Utilitaires de disque

En plus de ces fonctions de production, d'édition, et de gravure de disque, CyberLink PowerProducer offre plusieurs autres utilitaires pour la gestion de vos disques, de vos fichiers image de disque, et de vos dossiers DVD.

Ce chapitre contient les sections suivantes :

  • Utilisation des utilitaires de disque
  • Effacer un disque
  • Copie de disque
  • Défragmentation de disque
  • Rendre un disque compatible avec les lecteurs DVD
  • Gravure d'une image de disque
  • Enregistrement d'une image de disque
  • Graver un disque d'un Dossier


Utilisation des utilitaires de disque

PowerProducer 2 Gold contient plusieurs utilitaires pour la gestion du contenu du disque, son format, les fichiers image de disque et les dossiers DVD. Utilisez ces utilitaires pour préparer vos disques pour la gravure et pour organiser les fichiers média pour leur édition ou leur gravure sur disque.

Pour utiliser les utilitaires de disque PowerProducer, suivez les indications suivantes :

  1. Ouvrez PowerProducer et cliquez sur Utilitaires de disque. La page des utilitaires de disque s'ouvre :
  2. Sélectionnez l'utilitaire que vous souhaitez utiliser :
  • Effacer le disque : cliquez sur cet icône pour effacer tout le contenu du disque. Pour plus d'informations, veuillez vous rendre à Effacer un disque.
  • Copie de disques : cliquez sur cet icône pour effectuer une copie de disque. . Pour plus d'informations, veuillez vous rendre à Copie de disque.
  • Défragmenter le disque : cliquez sur cet icône pour déplacer le contenu d'un disque vers un emplacement unique pour augmenter l'espace libre du disque. Pour plus d'informations, veuillez vous rendre à Défragmentation de disque.
  • Rendre compatible: cliquez sur cet icône pour convertir les disques DVD-VR au format DVD-Vidéo, afin qu'ils puissent être lus sur la plupart des lecteurs vidéo. Pour plus de renseignements, veuillez vous reporter à Rendre un disque compatible avec les lecteurs DVD.
  • Graver le disque à partir de l'image : cliquez sur cet icône pour graver le disque à partir d'une image de disque. Pour plus de renseignements, veuillez vous reporter à Gravure d'une image de disque.
  • Enregistrer Image de disque : cliquez sur cet icône pour enregistrer l'image de disque pour une future gravure. Pour plus de renseignements, veuillez vous reporter à Enregistrement d'une image de disque.
  • Graver le disque du dossier DVD: cliquez sur cet icône pour graver le contenu d'un dossier vers un disque. a folder onto a disc. Pour plus d'informations, veuillez vous rendre à Graver un disque d'un Dossier.


Effacer un disque

Si vous utilisez un disque réenregistrable (c'est à dire.un disque au format -RW ou + RW), vous pouvez en effacer le contenu déjà enregistré. Ce qui vous permet de réutiliser les mêmes disques d'une gravure à l'autre sans être obligé de continuellement acheter de nouveaux disques. La plupart des fabricants suggèrent que les disques réenregistrables actuels soient réécrits jusqu'à 1.000 fois.

Pour effacer un disque, suivez les indications données ici :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Utilitaires de disque.
  3. Cliquez sur Effacer le disque.
  4. Insérez le disque et sélectionnez le lecteur.
  5. Sélectionnez une méthode d'effacement.
  • L'option Rapide efface l'index contenu sur le disque.
  • L'option Complet efface tout le contenu du disque.
  6. Cliquez sur [image] pour commencer. PowerProducer affiche la progression en temps réel de la tâche.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure.


Copie de disque

CyberLink PowerProducer vous permet d'effectuer une copie exacte d'un disque quelque soit son format. Cependant, vous devez copier le disque vers un autre disque du même format. (Vous ne pouvez pas, par exemple, copier un CD vers un DVD.)

Remarque : Vous ne pouvez pas non plus copier un disque vierge.

Pour copier un disque, suivez les indications données ici :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Utilitaires de disque.
  3. Cliquez sur Copie de disques.
  4. Insérez votre disque source dans le lecteur.

Remarque : Si vous utilisez le même lecteur pour copier les disques, vous devez d'abord définir un répertoire d'image de disque de manière à ce que PowerProducer puisse copier le contenu du disque vers votre disque dur lors du processus de copie.
  5. Insérez votre disque cible dans votre graveur.
  6. Sélectionnez une vitesse d'enregistrement.

Remarque : Il vous est recommandé de graver à une vitesse x1 pour éviter les erreurs pendant la gravure.
  7. Sélectionnez les options de gravure souhaitées :
  • Entrez le nombre de copies à réaliser.
  • Conservez l'option Activer la protection de sous-exécution du tampon sélectionnée pour éviter les erreurs pendant la copie.
  • L'option A la volée permet de graver directement le disque sans l'étape intermédiaire d'enregistrement vers le disque dur.
  • Sélectionnez l'option Créer image de disque lorsque vous utilisez un unique lecteur pour la copie.
  8. Cliquez sur [image] pour commencer. PowerProducer affiche la progression en temps réel de la tâche.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure.


Défragmentation de disque

Une défragmentation de disque déplace tout le contenu du disque vers un unique emplacement et permet de rendre l'espace libre total du disque disponible pour la gravure de la vidéo. Si de l'espace inutilisé est dispersé sur le disque, le logiciel de gravure vidéo ne peut y accéder, et par conséquent cela entraîne une perte de la capacité d'enregistrement du disque. L'utilitaire Défragmenter le disque vous permet de récupérer cet espace perdu.

Remarque : L'utilitaire de défragmentation de disque n'est disponible que pour les DVD. Vous ne pouvez défragementer un disque vierge.

Pour défragmenter un disque, suivez les indications données ici :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Utilitaires de disque.
  3. Cliquez sur Défragmenter le disque.
  4. Insérez votre disque et sélectionnez votre lecteur.
  5. Cliquez sur [image] pour commencer. PowerProducer affiche la progression en temps réel de la tâche.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure.


Rendre un disque compatible avec les lecteurs DVD

PowerProducer peut convertir des disques DVD-VR au format DVD-Vidéo, pour qu'ils puissent être lus sur la plupart des lecteurs DVD. Vous devez posséder un graveur DVD pour utiliser cet utilitaire.

Pour rendre un disque compatible avec le DVD-Vidéo, suivez les indications suivantes :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Utilitaires de disque.
  3. Cliquez sur Rendre compatible.
  4. Insérez votre disque source dans le lecteur.

Remarque : Le disque source doit être au format DVD-VR.
  5. Insérez votre disque cible dans votre graveur.

Remarque : Le disque cible peut être un disque au format DVD-R/RW ou DVD+R/RW.
  6. Sélectionnez une vitesse d'enregistrement.

Remarque : Il vous est recommandé de graver à une vitesse x1 pour éviter les erreurs pendant la gravure.
  7. Sélectionnez les options de gravure souhaitées :
  • Entrez le nombre de copies à réaliser.
  • Conservez l'option Activer la protection de sous-exécution du tampon sélectionnée pour éviter les erreurs pendant la copie.
  • L'option Conserver le dossier DVD permet de conserver le dossier DVD sur le disque s'il y en a un lors de la conversion du format du disque.
  8. Cliquez sur [image] pour commencer. PowerProducer affiche la progression en temps réel de la tâche.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure.


Gravure d'une image de disque

Une image de disque est une collection de tout votre contenu de film, de vos effets spéciaux, et de vos configurations compressés et enregistrés vers le disque pour des raisons de stockage et pour vous permettre de reprendre votre travail plus tard. (Une image de disque est en fait principalement un fichier projet de PowerProducer enregistré sur le disque. Au contraire d'un fichier projet, cependant, une image de disque est enregistrée au format de fichier .RDF.) Cette fonction est particulièrement utile si vous changez vos disques dur et que vous souhaitez travailler sur votre production avec un ordinateur différent.

Pour graver une image de disque, suivez les indications données ici :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Utilitaires de disque.
  3. Cliquez sur Graver le disque à partir de l'image.
  4. Insérez votre disque et sélectionnez votre lecteur.
  5. Cliquez sur [image] pour commencer. PowerProducer affiche la progression en temps réel de la tâche.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure.


Enregistrement d'une image de disque

Si vous avez précédemment gravé une image de disque vers un disque, vous pouvez enregistrer cette image sur votre disque dur afin de reprendre votre travail sur la production du film. Cette fonction est particulièrement utile si vous changez vos disques dur et que vous souhaitez travailler sur votre production avec un ordinateur différent.

Pour enregistrer une image de disque, suivez les indications données ici :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Utilitaires de disque.
  3. Cliquez sur Enregistrer Image de disque.
  4. Insérez votre disque et sélectionnez votre lecteur.
  5. Cliquez sur [image] pour définir le nom du fichier et sélectionner un répertoire où enregistrer le fichier.
  6. Cliquez sur [image] pour commencer. PowerProducer affiche la progression en temps réel de la tâche.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure.


Graver un disque d'un Dossier

Si vous avez créé un dossier qui contient tous les fichiers média de votre production, vous pouvez graver ce dossier vers un disque. (La gravure d'un dossier DVD est similaire à la gravure d'une image de disque, mais n'utilise pas de compression, et par conséquent n'a pas de problèmes de compatibilité.) Cette fonction est particulièrement utile si vous souhaitez travailler sur votre production avec un ordinateur différent.

Pour graver un disque à partir d'un dossier DVD, suivez les indications données ici :

  1. Lancez CyberLink PowerProducer.
  2. Cliquez sur Utilitaires de disque.
  3. Cliquez sur Graver le disque du dossier DVD.
  4. Insérez le disque et sélectionnez le lecteur.
  5. Cliquez sur [image] pour définir le répertoire du dossier à partir duquel vous souhaitez graver.
  6. Cliquez sur [image] pour commencer. PowerProducer affiche la progression en temps réel de la tâche.

Lorsque la tâche est terminée, un message apparaît, vous informant de l'état de la gravure.


Appendice

Ce chapitre contient des informations de référence pour répondre aux questions que vous pourriez avoir sur le processus de production d'un film numérique ou concernant l'utilisation de CyberLink PowerProducer.

Ce chapitre contient les sections suivantes :

  • Assistance technique
  • FAQ
  • La bonne technologie
  • Glossaire


Assistance technique

Avant de demander l'assistance technique de CyberLink Corp., veuillez vous reporter à ce guide d'utilisation ou à l'aide en ligne pour obtenir plus d'informations. Vous pouvez également vous mettre en rapport avec votre revendeur/distributeur local. Si le problème persiste, la section suivante indique les différentes manières d'obtenir une assistance technique.


Assistance Web

Vous pouvez trouver des solutions à vos problèmes, 24 heures sur 24, sur nos sites Web :

www.gocyberlink.com

www.cli.co.jp

Vous pouvez également trouver des solutions ou une assistance supplémentaire sur support.gocyberlink.com. Outre la section FAQ (questions fréquentes), nous offrons des techniques de dépannage, des informations relatives aux nouveaux produits, ainsi que d'autres renseignements utiles.


Assistance par télécopie

De manière à répondre à vos questions techniques le plus rapidement possible, envoyez-nous une télécopie à :

(886) 2-8667-1300

Remarque : Le support technique n'est offert qu'aux utilisateurs inscrits. Aussi, lorsque vous envoyez une télécopie ou visitez nos sites Web, veuillez noter le numéro de série situé sur le boîtier de votre CD.


Assistance téléphonique

CyberLink met à la disposition des utilisateurs une ligne directe d'assistance technique au numéro de téléphone suivant : (886) 2-8667-1298. Les opérateurs sont joignables du lundi au vendredi de 9H00 à 17H00 heure de Taiwan (GMT +8:00), sauf les jours non-ouvrés. Lorsque vous appelez pour obtenir une assistance technique, faites en sorte que votre ordinateur soit prêt et veuillez nous fournir les informations suivantes :

  • le numéro-clé du CD
  • la version du produit
  • la version de votre système d'exploitation Windows
  • les types de matériel utilisés (carte de capture, carte son, carte VAG) et leurs caractéristiques
  • les messages d'avertissement affichés
  • une description détaillée du problème et le moment où il est apparu

Remarque : L'assistance technique n'est offerte qu'aux utilisateurs inscrits. Aussi, lorsque vous nous contacter, assurez-vous d'avoir le numéro-clé du CD à portée de main.


FAQ

Des réponses aux questions les plus fréquemment posées concernant CyberLink PowerProducer sont listées ci-dessous. Si vous avez besoin d'autres renseignements, veuillez vous reporter à Assistance technique.

  1. Qu'est-ce que PowerProducer ?

PowerProducer est un logiciel de production de films et de diaporama de photos aux formats DVD, VCD, SVCD. Avec des capacités d'édition vidéo et de personnalisation des menus, PowerProducer vous permet d'ajouter les dernières touches à vos films personnels.

  2. Quoi de neuf dans la version 2.0 de PowerProducer ?
  • Right-to-Disc : enregistrement de votre vidéo DV directement sur DVD.
  • Edition de DVD : ajout de nouvelles vidéos, changement des fonds des menus, et modification des chapitres.
  • Prise en charge directe des appareils photos numériques
  • Import de DVD vidéo
  • Pistes audio additionnelles pour vos séquences vidéo originales
  • Transitions de diaporama
  • Plus d'utilitaires de disque (Copie de disque, Défragmentation de disque)
  3. Comment puis-je savoir si mon lecteur DVD peut lire les DVD créés avec PowerProducer ?

Les disques et titres de film créés avec PowerProducer ont été testés dans le laboratoire de vérification de Classe A approuvé par le Forum DVD. Ce qui signifie que nous avons été vérifié et testé dans des laboratoires de classe internationale et que notre compatibilité est garantie. Un lecteur DVD qui porte le logo de compatibilité DVD-vidéo doit pouvoir lire tous les disques de film sans aucun problème.

  4. Comment puis-je savoir si mon matériel est pris en charge par CyberLink PowerProducer ?

Vérifiez dans la page du matériel approuvé qui est dans le fichier Lisez-moi. Une version mise à jour peut aussi être trouvée sur le site Web de CyberLink. Cliquez simplement sur Produits > CyberLink PowerProducer, puis cliquez sur un type de périphérique sous Périphériques pris en charge. Il y a des renseignements sur les types de périphériques suivants :

  • Cartes de capture
  • Caméscopes DV
  • Graveurs de CD
  • Graveurs de DVD
  5. Quels formats de fichier peuvent être importés dans PowerProducer ?
  • Vidéo : AVI (DV, Windows), DAT, DivX (nécessite le codec, qui peut être téléchargé à www.divx.com/divx/), Dolby AC3, MPG, MPEG-1, MPEG-2, VOB, WMA, WMV
  • Audio : MP3, WAV
  • Photo : BMP, JPEG, JPG
  6. Quels types de disque de film peuvent être produits par PowerProducer ?
  • DVD
  • DVD+VR
  • DVD-VR
  • DivX
  • VCD/SVCD
  7. Qu'est-ce qu'un DVD éditable ?

Un DVD éditable est un DVD au format DVD-RW ou DVD+RW vers lequel vous pouvez écrire, ou que vous pouvez éditer après le processus de gravure. Une fois que le disque est gravé, vous pouvez encore y ajouter de la vidéo, en modifier les fonds, et définir des chapitres sans réécrire la totalité du disque. Le disque peut alors être lu sur un lecteur DVD standard après l'édition.

  8. Quelle est la différence entre CyberLink PowerProducer et CyberLink PowerDirector Pro ?

CyberLink PowerProducer est principalement destiné aux utilisateurs qui souhaitent produire des titres de film sur DVD ou CD à partir de leurs vidéos personnelles enregistrées sur ordinateur ou se trouvant dans leur caméscope DV et dans leur appareil photo numérique, et partager ces films avec leur famille et leurs amis. Sans pour autant passer trop de temps à apprendre à utiliser un logiciel de création cinématographique. Vous pouvez même produire un film en trois étapes simples.

CyberLink PowerDirector Pro, d'un autre côté, a été principalement conçu pour les utilisateurs qui ont des idées créatives sur la manière de concevoir des vidéos et qui désirent ajouter des effets spéciaux étonnants en passant du temps à l'édition. Il permet aussi d'exporter des vidéos aux formats populaires vers un disque dur et de graver des disques optiques.

  9. Quelles langues sont prises en charge par PowerProducer ?

PowerProducer prend en charge les 9 langues listées ci-dessous :

  • Chinois, simplifié
  • Chinois, traditionnel
  • Anglais
  • Français
  • Allemand
  • Italien
  • Japonais
  • Coréen
  • Espagnol
  10. Les DVD commerciaux contiennent jusqu'à 3 heures de vidéo. Comment utiliser PowerProducer pour réaliser un DVD aussi long ?

Changez le paramètre de qualité vidéo à la page Sélectionner votre disque. Lorsque vous sélectionnez une qualité vidéo, les détails des attributs du paramètre de qualité sont affichés au bas de l'interface de PowerProducer. Pour plus de renseignements, veuillez vous reporter à Qualité Vidéo.

  11. L'encodage MPEG est-il lent ? Comment PowerProducer augmente-t-il la vitesse de production ?

PowerProducer possède une technologie développée par CyberLink et qui est appelée SVRT - Smart Video Rendering Technology. En utilisant SVRT, PowerProducer ne traite que les parties modifiées de la séquence vidéo, sans traiter les parties qui n'ont pas été modifiées. Ce qui accélère considérablement le temps de production. SVRT est la manière la plus intelligente de traiter du MPEG tout en conservant la qualité vidéo originale.

  12. Qu'est-ce que la fonctionnalité de détection de scènes ? Comment puis-je l'utiliser ?

PowerProducer utilise la détection de scènes pour créer des chapitres basés sur les scènes du fichier vidéo original. Pour définir plus de scènes, augmentez le paramètre de sensibilité. Pour définir moins de scènes, diminuez le paramètre de sensibilité. Pour plus de renseignements, veuillez vous reporter à Définir des Chapitres.


La bonne technologie

Avec un incessant flot de technologie dans l'industrie de la vidéo numérique, la sélection d'un outil approprié à la production de votre film semble être une tâche épuisante. Devriez-vous graver votre film sur CD ou DVD ? Devriez-vous utiliser la qualité vidéo HQ, SP, ou LP ? Qu'est-ce que NTSC et PAL ?

Ce chapitre révèle la technologie numérique, de manière à vous permettre d'utiliser CyberLink PowerProducer pour faire d'une tâche ennuyeuse une liberté de création.


CD contre. DVD

Les CD et DVD se ressemblent et possèdent une même fonction, à savoir stocker des données. Les deux peuvent être utilisés pour enregistrer votre film. Cependant, les CD et DVD sont incompatibles, et possèdent différents avantages et désavantages. Par conséquent, la décision d'utiliser l'un ou l'autre vous revient. Une confusion qui peut être dissipée si vous vous posez deux questions très simples :

  • Quels types de disque sont pris en charge par mon graveur ?
  • Quels types de disque sont pris en charge par mon lecteur de disque ?

En connaissant les réponses à ces questions, vous aurez avancé d'un grand pas dans votre choix d'un type de disque : car après tout, vous souhaitez lire votre disque après l'avoir gravé, et biensûr, votre graveur doit prendre en charge le type de disque que vous souhaitez créer.

De manière générale, les disques sont divisés en CD (qui, parce que c'est une technologie plus ancienne, sont plus largement répandus) et en DVD (qui peuvent contenir plusieurs fois la quantité de contenu d'un CD). Vous trouverez ci-dessous une brève description des différents types de disque pris en charge par CyberLink PowerProducer.

Types de CD

CD décrit une taille de disque qui contient jusqu'à 74/80 minutes de haute qualité vidéo ou 650/700 Mo de données. DVD, VCD, et SVCD sont tous des tailles différentes de CD.

CD-R | Le CD-R est un format enregistrable une fois. Les graveurs CD-RW et certains graveurs DVD récents peuvent écrirer au format CD-R, et la plupart des lecteurs DVD peuvent le lire. Le format CD-R est souvent utilisé pour la distribution de données informatiques et audio numériques.
CD-RW | CD-RW est un format de CD réenregistrable. Les graveurs CD-RW et certains graveurs DVD récents peuvent écrire au format CD-RW, et la plupart des lecteurs DVD peuvent le lire. Le format CD-RW est le mieux adapté au stockage de données informatiques et audio numériques.
SVCD | Le SVCD (super video compact disc) est un disque de la taille d'un CD qui offre une plus haute qualité vidéo que le VCD, mais toutefois inférieure à celle d'un DVD. Il peut contenir jusqu'à 35 minutes de vidéo, et peut aussi contenir des menus et des chapitres comme un DVD, ainsi que des diaporama avec un fond sonore. SVCD peut être lu sur un ordinateur personnel avec un logiciel de lecture DVD, et sur certains lecteurs DVD individuels.
VCD | Le VCD (video compact disc) est un format de CD qui contient de l'audio et de la vidéo d'une qualité semblable au VHS, mais aussi des menus et des chapitres comme un DVD. VCD utilise la compression MPEG standard, et peut être lu sur un ordinateur personnel possèdant un logiciel de lecture VCD/MPEG ainsi que sur la plupart des lecteurs DVD individuels.

Types de DVD

Le DVD est un disque de la taille d'un CD de haute capacité et qui peut contenir de 1 à 12 gigaoctets de données, ou de 1 à 6+ heures de vidéo (selon le type de DVD). En utilisant le paramètre de Haute qualité, vous pouvez enregistrer 1 à 2 heures de vidéo.)

Les DVD peuvent être lus sur des lecteurs DVD et sur des ordinateurs équippés de lecteurs DVD. Pour des renseignements plus détaillés, veuillez vous rendre à www.dvdrhelp.com/dvd ou vers d'autres sources. Pour des renseignements plus détaillés, veuillez vous rendre à www.dvdrw.com ou vers d'autres sources.

DVD-R | Le DVD-R est un format de DVD enregistrable une fois. C'est un produit concurrent du DVD+R, et n'est par conséquent pas compatible avec ce format. Certains graveurs DVD plus récents peuvent graver en DVD-R et DVD+R, et la plupart des lecteurs DVD peuvent lire les deux formats.
DVD-RW | DVD-RW est un format de DVD qui peut être réécrit environ 1.000 fois. C'est un produit concurrent du DVD+RW, et n'est par conséquent pas compatible avec ce format. Certains graveurs DVD plus récents peuvent graver en DVD-RW et DVD+RW, et la plupart des lecteurs DVD peuvent lire les deux formats.
DVD+R | Le DVD+R est un format de DVD enregistrable une fois. C'est un produit concurrent du DVD-R, et n'est par conséquent pas compatible avec ce format. Certains graveurs DVD plus récents peuvent graver en DVD-R et DVD+R, et la plupart des lecteurs DVD peuvent lire les deux formats.
DVD+RW | Un DVD+RW est un format de DVD ré-enregistrable qui peut être réécrit environ 1.000 fois. C'est un produit concurrent du DVD-RW, et n'est par conséquent pas compatible avec ce format. Certains graveurs DVD plus récents peuvent graver en DVD-RW et DVD+RW, et la plupart des lecteurs DVD peuvent lire les deux formats.


NTSC contre PAL

NTSC et PAL sont des formats adopotés pour la télédiffusion dans différents pays. La différence majeure entre ces deux formats est le nombre de trames par seconde offert : 30 en NTSC, et 25 en PAL. Cette différence signifie q'un film enregistré au format NTSC est illisible sur un lecteur PAL et vice versa.

Heureusement, la question du choix d'utilisation du format de télévision PAL ou NTSC pour votre disque peut se résumer à la simple question suivante :

  • Dans quel pays prévoyez-vous de lire le disque ?

Comme tous les pays utilisent le format NTSC ou PAL, en sachant dans quel pays vous souhaitez lire le disque, vous pouvez résoudre le problème. En sélectionnant le pays souhaité dans PowerProducer, le format de télévision (PAL ou NTSC) est automatiquement défini.

Remarque : De manière générale, les Etats-Unis, le Japon, le Canada et Mexico utilisent le format NTSC, alors que la France, la Grande-Bretagne, l'Amérique du sud, l'Australie, et la plupart des pays européens et des pays asiatiques utilisent le format PAL.


Qualité Vidéo

Les différentes configurations de qualité vidéo (HQ, SP, et LP) disponibles dans CyberLink PowerProducer donnent un image finale de plus haute ou de plus basse qualité et un fichier de film de plus ou moins grande taille. Une meilleure qualité vidéo demande aussi plus de ressources de la part de votre ordinateur et limite la durée de la vidéo pouvant être gravée sur le disque. Ci-dessous, vous trouverez une comparaison de la longueur de vidéo que vous pouvez graver vers un DVD selon les différentes configurations de qualité :

  • HQ (Haute qualité) : 60 mins
  • SP (Lecture standard) : 120 mins
  • LP (Longue lecture) : 180 mins

Pour la meilleure qualité possible des images dans votre production finale, sélectionnez la plus haute qualité vidéo vous permettant de placer votre production sur le type de disque que vous souhaitez utiliser. Votre ultime décision de qualité vidéo, cependant, devra être basée sur la qualité des images de votre production finale et sur la puissance de traitement de votre ordinateur.


Glossaire

Le glossaire vous fournit des définitions des termes utilisés dans ce guide d'utilisation et qui pourraient ne pas vous être familiers. En plus de ce glossaire, CyberLink vous offre les définitions de i-Help sur l'interface du programme PowerProducer. (Pour utiliser i-Help, cliquez sur l'icône [image] .)

album | Les fondations des diaporama. Un album peut contenir autant de dispositives que vous le souhaitez (même une seule), et un diaporama peut contenir de même un nombre illimité d'albums. Un album peut aussi contenir des effets spéciaux et un fond musical.
CD-R | Un format de CD enregistrable une fois qui peut contenir jusqu'à 74 ou 80 minutes (650 ou 700 Mo) de données. Les graveurs CD-RW et certains graveurs DVD récents peuvent écrirer au format CD-R, et la plupart des lecteurs DVD peuvent le lire. Le format CD-R est souvent utilisé pour la distribution de données informatiques et audio numériques.
CD-RW | Un format de CD réenregistrable qui peut contenir jusqu'à 74 ou 80 minutes (650 ou 700 Mo) de données. Alors que les disques CD-RW peuvent être réutilisés, ils ne sont pas pris en charge par tous les lecteurs de CD. Les graveurs CD-RW et certains graveurs DVD récents peuvent écrire au format CD-RW, et la plupart des lecteurs DVD peuvent le lire. Le format CD-RW est le mieux adapté au stockage de données informatiques et audio numériques. Les CD-RW peuvent être réenregistrés environ 1.000 fois.
chapitre | Une marque définie dans la séquence vidéo afin de permettre au spectateur de basculer vers ce point afin de naviguer le disque.
séquence vidéo | Une partie d'une vidéo ou d'un album de diaporama qui apparaît dans le storyboard de PowerProducer.
codec | Logiciel utilisé dans la compression/décompression de la vidéo.
contraste | La différence relative entre les parties éclairées et ombrées d'une photo.
défragmenter le disque | Une défragmentation de disque déplace tout le contenu du disque vers un unique emplacement et permet de rendre l'espace libre total du disque disponible pour la gravure de la vidéo. Si de l'espace inutilisé est dispersé sur le disque, le logiciel de gravure vidéo ne peut y accéder, et par conséquent cela entraîne une perte de la capacité d'enregistrement du disque. L'utilitaire Défragmenter le disque vous permet de récupérer cet espace perdu.
désent-relacement | Les méthodes utilisées pour réduire ou éliminer la réduction de qualité causée par l'entrelacement.
image de disque | La collection de tout votre contenu de film, vos effets spéciaux, et votre configuration compressés et enregistrés vers le disque pour des raisons de stockage et pour vous permettre de reprendre votre travail plus tard.
DivX | Un format de fichier vidéo basé sur la technologie MPEG 4. Le codec DivX peut être téléchargé gratuitement à partir du site Web de DivX à www.divx.com/divx/
DV | (Digital Video) Se rapporte à la capture, la manipulation et l'enregistrement de vidéos en formats numériques. Le format DV est une norme internationale destinée à être utilisée par les consommateurs et qui a été créée en 1995 par un consortium de sociétés.
DVD | (Digital Versatile Disc) Le DVD est un disque de grande capacité de la taille d'un CD. Il est destiné à des applications audio, vidéo, multimédia et aux jeux.
dossier DVD | Un dossier contenant tous les fichiers média de votre production et qui peut être gravé vers un disque pour être stocké.
DVD-R | Un format de DVD qui vous permet d'écrire une fois. C'est un produit concurrent du DVD+R, et n'est par conséquent pas compatible avec ce format. Certains graveurs DVD plus récents peuvent graver en DVD-R et DVD+R, et la plupart des lecteurs DVD peuvent lire les deux formats. Pour des renseignements plus détaillés, veuillez vous rendre à www.dvdrhelp.com/dvd ou vers d'autres ressources du Web.
DVD+R | Un format de DVD qui vous permet d'écrire une fois. C'est un produit concurrent du DVD-R, et n'est par conséquent pas compatible avec ce format. Certains graveurs DVD plus récents peuvent graver en DVD+R et DVD-R, et la plupart des lecteurs DVD peuvent lire les deux formats. Pour des renseignements plus détaillés, veuillez vous rendre à www.dvdrw.com ou vers d'autres ressources du Web.
DVD-ROM | Un format de DVD en lecture seule souvent utilisé pour la distribution des films (qui sont alors des DVD-vidéo) et des jeux d'ordinateur.
DVD-RW | Un format de DVD qui peut être réécrit jusqu'à environ 1.000 fois. C'est un produit concurrent du DVD+RW, et n'est par conséquent pas compatible avec ce format. Certains graveurs DVD plus récents peuvent graver en DVD-RW et DVD+RW, et la plupart des lecteurs DVD peuvent lire les deux formats. Pour des renseignements plus détaillés, veuillez vous rendre à www.dvdrhelp.com/dvd ou vers d'autres ressources du Web.
DVD+RW | Un format de DVD réenregistrable qui peut être réécrit jusqu'à environ 1.000 fois. C'est un produit concurrent du DVD-RW, et n'est par conséquent pas compatible avec ce format. Certains graveurs DVD plus récents peuvent graver en DVD+RW et DVD-RW, et la plupart des lecteurs DVD peuvent lire les deux formats. Pour des renseignements plus détaillés, veuillez vous rendre à www.dvdrw.com ou vers d'autres ressources du Web.
DVD éditable | Un DVD au format DVD-RW ou DVD+RW vers lequel vous pouvez écrire, ou que vous pouvez éditer après le processus de gravure.
Fichier Favori | Un fichier (au format .fl) utilisé par PowerProducer pour se souvenir de vos styles de menus de disque favoris. Les styles de menu de disque comprennent les styles de bouton, de bouton en surbrillance, de cadres de bouton, et de mise en page.
HQ | (Haute Qualité) La plus haute qualité vidéo pouvant être sélectionnée dans PowerProducer.
teinte | L'attribut d'une couleur qui permet de la distinguer des autres.
entrelacement | Vacillements ou interférences provoqués par la manière dont les signaux vidéo sont diffusés. (Chacune des trames d'une vidéo est faite de plusieurs lignes. Lorsque les trames vidéo sont diffusées, les lignes impaires de l'écran d'affichage sont d'abord illuminées, puis ce sont les lignes paires. C'est ce qui cause le problème d'entrelacement, qui est plus évident lorsque la vidéo contient du mouvement.)
LP | (Longue Lecture) La plus basse qualité vidéo pouvant être sélectionnée dans PowerProducer.
menu | Une page de DVD possédant des liens vers les chapitres contenus dans le DVD.
MPEG | (Moving Picture Experts Group) Un ensemble de normes internationales utilisées pour le codage de l'information audio/vidéo en format numérique. De nos jours, le MPEG-2 est la norme pour les formats numériques vidéo et le MP3 pour les formats numériques audio.
NTSC | (National Television Systems Committee) Un format standard adopté par la FCC pour la télédiffusion aux États-Unis, au Japon, au Canada et au Mexique. NTSC offre 525 lignes de résolution par trame à 30 fps.
PAL | (Phase Alteration Line) Le format standard pour la télédiffusion en Allemagne, en Grande-Bretagne, en Amérique du Sud, en Australie et dans la plupart des pays européens occidentaux et asiatiques. PAL offre 25 trames par seconde.
production | Un film ou un diaporama de photos pouvant contenir une musique de fond, des effets spéciaux et d'autres configurations.
traiter | Compiler une production vidéo à partir de ses composants vidéo, audio, photo, et autres configurations.
saturation | L'éclat de la couleur.
diapositive | Une photo particulière dans un diaporama. Les diapositives sont contenues dans des albums.
diaporama | Une présentation qui peut inclure des photos (nommées diapositives) et des effets, comme des transitions ou de la musique de fond. Les photos et les effets d'un diaporama sont contenus dans des unités appelées des albums, qui peuvent contenir autant de photos que vous le souhaitez, ainsi que des transitions et de la musique.
SP | (Lecture standard) La qualité vidéo moyenne de PowerProducer, inférieure à HQ mais supérieure à LP.
SVCD | (Super Video Compact Disc) Un disque de la taille d'un CD qui offre une plus haute qualité vidéo que le VCD, mais toutefois inférieure à celle d'un DVD. Il peut contenir jusqu'à 35 minutes de vidéo, et peut aussi contenir des menus et des chapitres comme un DVD, ainsi que des diaporama avec un fond sonore. SVCD peut être lu sur un ordinateur personnel avec un logiciel de lecture DVD, et sur certains lecteurs DVD individuels.
Format de télévision | L'un des formats (NTSC ou PAL) que la télédiffusion utilise dansle monde. PowerProducer vous aide à choisir le format de télévision correct en vous permettant de sélectionner le pays où vous prévoyez de lire le disque créé.
VCD | (Video Compact Disc) Un CD qui contient de l'audio et de la vidéo d'une qualité semblable au VHS. VCD peut contenir jusqu'à 74/80 minutes de vidéo sur un disque de 650/700Mo, et peut aussi contenir des menus et des chapitres comme un DVD, ainsi que des présentations avec un fond sonore. VCD utilise la compression MPEG standard, et peut être lu sur un ordinateur personnel possèdant un logiciel de lecture VCD/MPEG ainsi que sur la plupart des lecteurs DVD individuels.
qualité vidéo | La qualité de la vidéo finale produite. Choisissez entre HQ (haute qualité), SP (Lecture standard), et LP (longue lecture).
nom du volume | Un titre qui peut être affiché dans l'Explorer de Windows et sur certains lecteurs qui l'utilisent pour nommer le disque.